416035572f6b4b0b44eeacd4f4c13c7c63656246
[reactos.git] / api-ms-win-downlevel-ole32-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall CLSIDFromProgID() ole32.CLSIDFromProgID
5 @ stdcall CLSIDFromString() ole32.CLSIDFromString
6 @ stdcall CoCopyProxy() ole32.CoCopyProxy
7 @ stdcall CoCreateFreeThreadedMarshaler() ole32.CoCreateFreeThreadedMarshaler
8 @ stdcall CoCreateGuid() ole32.CoCreateGuid
9 @ stdcall CoCreateInstance() ole32.CoCreateInstance
10 @ stdcall CoCreateInstanceEx() ole32.CoCreateInstanceEx
11 @ stdcall CoDisconnectObject() ole32.CoDisconnectObject
12 @ stdcall CoFreeUnusedLibraries() ole32.CoFreeUnusedLibraries
13 @ stdcall CoFreeUnusedLibrariesEx() ole32.CoFreeUnusedLibrariesEx
14 @ stub CoGetApartmentType
15 @ stdcall CoGetClassObject() ole32.CoGetClassObject
16 @ stdcall CoGetCurrentLogicalThreadId() ole32.CoGetCurrentLogicalThreadId
17 @ stdcall CoGetInterfaceAndReleaseStream() ole32.CoGetInterfaceAndReleaseStream
18 @ stdcall CoGetMalloc() ole32.CoGetMalloc
19 @ stdcall CoGetMarshalSizeMax() ole32.CoGetMarshalSizeMax
20 @ stdcall CoGetObjectContext() ole32.CoGetObjectContext
21 @ stdcall CoGetStdMarshalEx() ole32.CoGetStdMarshalEx
22 @ stdcall CoGetTreatAsClass() ole32.CoGetTreatAsClass
23 @ stdcall CoImpersonateClient() ole32.CoImpersonateClient
24 @ stdcall CoInitializeEx() ole32.CoInitializeEx
25 @ stdcall CoInitializeSecurity() ole32.CoInitializeSecurity
26 @ stdcall CoMarshalInterThreadInterfaceInStream() ole32.CoMarshalInterThreadInterfaceInStream
27 @ stdcall CoMarshalInterface() ole32.CoMarshalInterface
28 @ stdcall CoRegisterClassObject() ole32.CoRegisterClassObject
29 @ stdcall CoRegisterInitializeSpy() ole32.CoRegisterInitializeSpy
30 @ stdcall CoRegisterMessageFilter() ole32.CoRegisterMessageFilter
31 @ stdcall CoReleaseMarshalData() ole32.CoReleaseMarshalData
32 @ stdcall CoRevertToSelf() ole32.CoRevertToSelf
33 @ stdcall CoRevokeClassObject() ole32.CoRevokeClassObject
34 @ stdcall CoRevokeInitializeSpy() ole32.CoRevokeInitializeSpy
35 @ stdcall CoSetProxyBlanket() ole32.CoSetProxyBlanket
36 @ stdcall CoTaskMemAlloc() ole32.CoTaskMemAlloc
37 @ stdcall CoTaskMemFree() ole32.CoTaskMemFree
38 @ stdcall CoTaskMemRealloc() ole32.CoTaskMemRealloc
39 @ stdcall CoUninitialize() ole32.CoUninitialize
40 @ stdcall CoUnmarshalInterface() ole32.CoUnmarshalInterface
41 @ stdcall CoWaitForMultipleHandles() ole32.CoWaitForMultipleHandles
42 @ stdcall CreateStreamOnHGlobal() ole32.CreateStreamOnHGlobal
43 @ stdcall FreePropVariantArray() ole32.FreePropVariantArray
44 @ stdcall GetHGlobalFromStream() ole32.GetHGlobalFromStream
45 @ stdcall IIDFromString() ole32.IIDFromString
46 @ stdcall ProgIDFromCLSID() ole32.ProgIDFromCLSID
47 @ stdcall PropVariantClear() ole32.PropVariantClear
48 @ stdcall PropVariantCopy() ole32.PropVariantCopy
49 @ stdcall StringFromCLSID() ole32.StringFromCLSID
50 @ stdcall StringFromGUID2() ole32.StringFromGUID2
51 @ stdcall StringFromIID() ole32.StringFromIID