[CALC] Fix input bug when display is in error. (#5988)
[reactos.git] / dll / apisets / api-ms-win-core-com-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall CLSIDFromProgID() ole32.CLSIDFromProgID
5 @ stdcall CLSIDFromString() ole32.CLSIDFromString
6 @ stdcall CoAddRefServerProcess() ole32.CoAddRefServerProcess
7 @ stub CoAllowUnmarshalerCLSID
8 @ stdcall CoCancelCall() ole32.CoCancelCall
9 @ stdcall CoCopyProxy() ole32.CoCopyProxy
10 @ stdcall CoCreateFreeThreadedMarshaler() ole32.CoCreateFreeThreadedMarshaler
11 @ stdcall CoCreateGuid() ole32.CoCreateGuid
12 @ stdcall CoCreateInstance() ole32.CoCreateInstance
13 @ stdcall CoCreateInstanceEx() ole32.CoCreateInstanceEx
14 @ stub CoCreateInstanceFromApp
15 @ stub CoDecodeProxy
16 @ stub CoDecrementMTAUsage
17 @ stdcall CoDisableCallCancellation() ole32.CoDisableCallCancellation
18 @ stdcall -version=0x600+ CoDisconnectContext() ole32.CoDisconnectContext
19 @ stdcall CoDisconnectObject() ole32.CoDisconnectObject
20 @ stdcall CoEnableCallCancellation() ole32.CoEnableCallCancellation
21 @ stdcall CoFreeUnusedLibraries() ole32.CoFreeUnusedLibraries
22 @ stdcall CoFreeUnusedLibrariesEx() ole32.CoFreeUnusedLibrariesEx
23 @ stub CoGetApartmentType
24 @ stdcall CoGetCallContext() ole32.CoGetCallContext
25 @ stdcall CoGetCallerTID() ole32.CoGetCallerTID
26 @ stdcall CoGetCancelObject() ole32.CoGetCancelObject
27 @ stdcall CoGetClassObject() ole32.CoGetClassObject
28 @ stdcall CoGetContextToken() ole32.CoGetContextToken
29 @ stdcall CoGetCurrentLogicalThreadId() ole32.CoGetCurrentLogicalThreadId
30 @ stdcall CoGetCurrentProcess() ole32.CoGetCurrentProcess
31 @ stdcall CoGetDefaultContext() ole32.CoGetDefaultContext
32 @ stdcall CoGetInterfaceAndReleaseStream() ole32.CoGetInterfaceAndReleaseStream
33 @ stdcall CoGetMalloc() ole32.CoGetMalloc
34 @ stdcall CoGetMarshalSizeMax() ole32.CoGetMarshalSizeMax
35 @ stdcall CoGetObjectContext() ole32.CoGetObjectContext
36 @ stdcall CoGetPSClsid() ole32.CoGetPSClsid
37 @ stdcall CoGetStandardMarshal() ole32.CoGetStandardMarshal
38 @ stdcall CoGetStdMarshalEx() ole32.CoGetStdMarshalEx
39 @ stdcall CoGetTreatAsClass() ole32.CoGetTreatAsClass
40 @ stdcall CoImpersonateClient() ole32.CoImpersonateClient
41 @ stub CoIncrementMTAUsage
42 @ stdcall CoInitializeEx() ole32.CoInitializeEx
43 @ stdcall CoInitializeSecurity() ole32.CoInitializeSecurity
44 @ stub CoInvalidateRemoteMachineBindings
45 @ stdcall CoIsHandlerConnected() ole32.CoIsHandlerConnected
46 @ stdcall CoLockObjectExternal() ole32.CoLockObjectExternal
47 @ stdcall CoMarshalHresult() ole32.CoMarshalHresult
48 @ stdcall CoMarshalInterThreadInterfaceInStream() ole32.CoMarshalInterThreadInterfaceInStream
49 @ stdcall CoMarshalInterface() ole32.CoMarshalInterface
50 @ stdcall CoQueryAuthenticationServices() ole32.CoQueryAuthenticationServices
51 @ stdcall CoQueryClientBlanket() ole32.CoQueryClientBlanket
52 @ stdcall CoQueryProxyBlanket() ole32.CoQueryProxyBlanket
53 @ stdcall CoRegisterClassObject() ole32.CoRegisterClassObject
54 @ stdcall CoRegisterPSClsid() ole32.CoRegisterPSClsid
55 @ stdcall CoRegisterSurrogate() ole32.CoRegisterSurrogate
56 @ stdcall CoReleaseMarshalData() ole32.CoReleaseMarshalData
57 @ stdcall CoReleaseServerProcess() ole32.CoReleaseServerProcess
58 @ stdcall CoResumeClassObjects() ole32.CoResumeClassObjects
59 @ stdcall CoRevertToSelf() ole32.CoRevertToSelf
60 @ stdcall CoRevokeClassObject() ole32.CoRevokeClassObject
61 @ stub CoSetCancelObject
62 @ stdcall CoSetProxyBlanket() ole32.CoSetProxyBlanket
63 @ stdcall CoSuspendClassObjects() ole32.CoSuspendClassObjects
64 @ stdcall CoSwitchCallContext() ole32.CoSwitchCallContext
65 @ stdcall CoTaskMemAlloc() ole32.CoTaskMemAlloc
66 @ stdcall CoTaskMemFree() ole32.CoTaskMemFree
67 @ stdcall CoTaskMemRealloc() ole32.CoTaskMemRealloc
68 @ stub CoTestCancel
69 @ stdcall CoUninitialize() ole32.CoUninitialize
70 @ stdcall CoUnmarshalHresult() ole32.CoUnmarshalHresult
71 @ stdcall CoUnmarshalInterface() ole32.CoUnmarshalInterface
72 @ stdcall CoWaitForMultipleHandles() ole32.CoWaitForMultipleHandles
73 @ stub CoWaitForMultipleObjects
74 @ stdcall CreateStreamOnHGlobal() ole32.CreateStreamOnHGlobal
75 @ stdcall FreePropVariantArray() ole32.FreePropVariantArray
76 @ stdcall GetHGlobalFromStream() ole32.GetHGlobalFromStream
77 @ stdcall IIDFromString() ole32.IIDFromString
78 @ stdcall ProgIDFromCLSID() ole32.ProgIDFromCLSID
79 @ stdcall PropVariantClear() ole32.PropVariantClear
80 @ stdcall PropVariantCopy() ole32.PropVariantCopy
81 @ stdcall StringFromCLSID() ole32.StringFromCLSID
82 @ stdcall StringFromGUID2() ole32.StringFromGUID2
83 @ stdcall StringFromIID() ole32.StringFromIID