[SHELL32] Partially synchronize wine/shellpath.c with Wine.
[reactos.git] / dll / apisets / api-ms-win-core-url-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall GetAcceptLanguagesA() shlwapi.GetAcceptLanguagesA
5 @ stdcall GetAcceptLanguagesW() shlwapi.GetAcceptLanguagesW
6 @ stdcall HashData() shlwapi.HashData
7 @ stdcall IsInternetESCEnabled() shlwapi.IsInternetESCEnabled
8 @ stdcall ParseURLA() shlwapi.ParseURLA
9 @ stdcall ParseURLW() shlwapi.ParseURLW
10 @ stdcall PathCreateFromUrlA() shlwapi.PathCreateFromUrlA
11 @ stub PathCreateFromUrlAlloc
12 @ stdcall PathCreateFromUrlW() shlwapi.PathCreateFromUrlW
13 @ stdcall PathIsURLA() shlwapi.PathIsURLA
14 @ stdcall PathIsURLW() shlwapi.PathIsURLW
15 @ stdcall UrlApplySchemeA() shlwapi.UrlApplySchemeA
16 @ stdcall UrlApplySchemeW() shlwapi.UrlApplySchemeW
17 @ stdcall UrlCanonicalizeA() shlwapi.UrlCanonicalizeA
18 @ stdcall UrlCanonicalizeW() shlwapi.UrlCanonicalizeW
19 @ stdcall UrlCombineA() shlwapi.UrlCombineA
20 @ stdcall UrlCombineW() shlwapi.UrlCombineW
21 @ stdcall UrlCompareA() shlwapi.UrlCompareA
22 @ stdcall UrlCompareW() shlwapi.UrlCompareW
23 @ stdcall UrlCreateFromPathA() shlwapi.UrlCreateFromPathA
24 @ stdcall UrlCreateFromPathW() shlwapi.UrlCreateFromPathW
25 @ stdcall UrlEscapeA() shlwapi.UrlEscapeA
26 @ stdcall UrlEscapeW() shlwapi.UrlEscapeW
27 @ stdcall UrlFixupW() shlwapi.UrlFixupW
28 @ stdcall UrlGetLocationA() shlwapi.UrlGetLocationA
29 @ stdcall UrlGetLocationW() shlwapi.UrlGetLocationW
30 @ stdcall UrlGetPartA() shlwapi.UrlGetPartA
31 @ stdcall UrlGetPartW() shlwapi.UrlGetPartW
32 @ stdcall UrlHashA() shlwapi.UrlHashA
33 @ stdcall UrlHashW() shlwapi.UrlHashW
34 @ stdcall UrlIsA() shlwapi.UrlIsA
35 @ stdcall UrlIsNoHistoryA() shlwapi.UrlIsNoHistoryA
36 @ stdcall UrlIsNoHistoryW() shlwapi.UrlIsNoHistoryW
37 @ stdcall UrlIsOpaqueA() shlwapi.UrlIsOpaqueA
38 @ stdcall UrlIsOpaqueW() shlwapi.UrlIsOpaqueW
39 @ stdcall UrlIsW() shlwapi.UrlIsW
40 @ stdcall UrlUnescapeA() shlwapi.UrlUnescapeA
41 @ stdcall UrlUnescapeW() shlwapi.UrlUnescapeW