[NTOSKRNL] Rename IopQueryNameFile to IopQueryNameInternal
[reactos.git] / dll / apisets / api-ms-win-crt-filesystem-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall _access() msvcrt._access
5 @ stub _access_s
6 @ stdcall _chdir() msvcrt._chdir
7 @ stdcall _chdrive() msvcrt._chdrive
8 @ stdcall _chmod() msvcrt._chmod
9 @ stdcall _findclose() msvcrt._findclose
10 @ stub _findfirst32
11 @ stub _findfirst32i64
12 @ stdcall _findfirst64() msvcrt._findfirst64
13 @ stub _findfirst64i32
14 @ stub _findnext32
15 @ stub _findnext32i64
16 @ stdcall _findnext64() msvcrt._findnext64
17 @ stub _findnext64i32
18 @ stub _fstat32
19 @ stub _fstat32i64
20 @ stdcall _fstat64() msvcrt._fstat64
21 @ stub _fstat64i32
22 @ stdcall _fullpath() msvcrt._fullpath
23 @ stdcall _getdiskfree() msvcrt._getdiskfree
24 @ stdcall _getdrive() msvcrt._getdrive
25 @ stdcall _getdrives() msvcrt._getdrives
26 @ stub _lock_file
27 @ stdcall _makepath() msvcrt._makepath
28 @ stub _makepath_s
29 @ stdcall _mkdir() msvcrt._mkdir
30 @ stdcall _rmdir() msvcrt._rmdir
31 @ stdcall _splitpath() msvcrt._splitpath
32 @ stub _splitpath_s
33 @ stub _stat32
34 @ stub _stat32i64
35 @ stdcall _stat64() msvcrt._stat64
36 @ stub _stat64i32
37 @ stdcall _umask() msvcrt._umask
38 @ stub _umask_s
39 @ stdcall _unlink() msvcrt._unlink
40 @ stub _unlock_file
41 @ stdcall _waccess() msvcrt._waccess
42 @ stub _waccess_s
43 @ stdcall _wchdir() msvcrt._wchdir
44 @ stdcall _wchmod() msvcrt._wchmod
45 @ stub _wfindfirst32
46 @ stub _wfindfirst32i64
47 @ stub _wfindfirst64
48 @ stub _wfindfirst64i32
49 @ stub _wfindnext32
50 @ stub _wfindnext32i64
51 @ stub _wfindnext64
52 @ stub _wfindnext64i32
53 @ stdcall _wfullpath() msvcrt._wfullpath
54 @ stdcall _wmakepath() msvcrt._wmakepath
55 @ stub _wmakepath_s
56 @ stdcall _wmkdir() msvcrt._wmkdir
57 @ stdcall _wremove() msvcrt._wremove
58 @ stdcall _wrename() msvcrt._wrename
59 @ stdcall _wrmdir() msvcrt._wrmdir
60 @ stdcall _wsplitpath() msvcrt._wsplitpath
61 @ stub _wsplitpath_s
62 @ stub _wstat32
63 @ stub _wstat32i64
64 @ stdcall _wstat64() msvcrt._wstat64
65 @ stub _wstat64i32
66 @ stdcall _wunlink() msvcrt._wunlink
67 @ stdcall remove() msvcrt.remove
68 @ stdcall rename() msvcrt.rename