[APISETS] Stubplement versioned forwarders
[reactos.git] / dll / apisets / api-ms-win-crt-time-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall _Getdays() msvcrt._Getdays
5 @ stdcall _Getmonths() msvcrt._Getmonths
6 @ stdcall _Gettnames() msvcrt._Gettnames
7 @ stdcall _Strftime() msvcrt._Strftime
8 @ stub _W_Getdays
9 @ stub _W_Getmonths
10 @ stub _W_Gettnames
11 @ stub _Wcsftime
12 @ stub __daylight
13 @ stub __dstbias
14 @ stub __timezone
15 @ stub __tzname
16 @ stub _ctime32
17 @ stub _ctime32_s
18 @ stdcall _ctime64() msvcrt._ctime64
19 @ stub _ctime64_s
20 @ stub _difftime32
21 @ stub _difftime64
22 @ stub _ftime32
23 @ stub _ftime32_s
24 @ stdcall _ftime64() msvcrt._ftime64
25 @ stub _ftime64_s
26 @ stub _futime32
27 @ stdcall _futime64() msvcrt._futime64
28 @ stub _get_daylight
29 @ stub _get_dstbias
30 @ stub _get_timezone
31 @ stub _get_tzname
32 @ stdcall _getsystime() msvcrt._getsystime
33 @ stub _gmtime32
34 @ stub _gmtime32_s
35 @ stdcall _gmtime64() msvcrt._gmtime64
36 @ stub _gmtime64_s
37 @ stub _localtime32
38 @ stub _localtime32_s
39 @ stdcall _localtime64() msvcrt._localtime64
40 @ stub _localtime64_s
41 @ stub _mkgmtime32
42 @ stdcall _mkgmtime64() msvcrt._mkgmtime64
43 @ stub _mktime32
44 @ stdcall _mktime64() msvcrt._mktime64
45 @ stdcall _setsystime() msvcrt._setsystime
46 @ stdcall _strdate() msvcrt._strdate
47 @ stub _strdate_s
48 @ stub _strftime_l
49 @ stdcall _strtime() msvcrt._strtime
50 @ stub _strtime_s
51 @ stub _time32
52 @ stdcall _time64() msvcrt._time64
53 @ stub _timespec32_get
54 @ stub _timespec64_get
55 @ stdcall _tzset() msvcrt._tzset
56 @ stub _utime32
57 @ stdcall _utime64() msvcrt._utime64
58 @ stdcall _wasctime() msvcrt._wasctime
59 @ stub _wasctime_s
60 @ stub _wcsftime_l
61 @ stub _wctime32
62 @ stub _wctime32_s
63 @ stdcall _wctime64() msvcrt._wctime64
64 @ stub _wctime64_s
65 @ stdcall _wstrdate() msvcrt._wstrdate
66 @ stub _wstrdate_s
67 @ stdcall _wstrtime() msvcrt._wstrtime
68 @ stub _wstrtime_s
69 @ stub _wutime32
70 @ stdcall _wutime64() msvcrt._wutime64
71 @ stdcall asctime() msvcrt.asctime
72 @ stub asctime_s
73 @ stdcall clock() msvcrt.clock
74 @ stdcall strftime() msvcrt.strftime
75 @ stdcall wcsftime() msvcrt.wcsftime