[WINHTTP] Sync with Wine Staging 3.9. CORE-14656
[reactos.git] / dll / apisets / api-ms-win-rtcore-ntuser-window-l1-1-0.spec
1
2 # This file is autogenerated by update.py
3
4 @ stdcall AllowSetForegroundWindow() user32.AllowSetForegroundWindow
5 @ stdcall BeginDeferWindowPos() user32.BeginDeferWindowPos
6 @ stdcall CallWindowProcW() user32.CallWindowProcW
7 @ stdcall ChildWindowFromPoint() user32.ChildWindowFromPoint
8 @ stdcall ChildWindowFromPointEx() user32.ChildWindowFromPointEx
9 @ stdcall ClientToScreen() user32.ClientToScreen
10 @ stdcall CreateWindowExW() user32.CreateWindowExW
11 @ stdcall DeferWindowPos() user32.DeferWindowPos
12 @ stdcall DefWindowProcW() user32.DefWindowProcW
13 @ stdcall DestroyWindow() user32.DestroyWindow
14 @ stdcall DispatchMessageW() user32.DispatchMessageW
15 @ stdcall EnableWindow() user32.EnableWindow
16 @ stdcall EndDeferWindowPos() user32.EndDeferWindowPos
17 @ stdcall EnumChildWindows() user32.EnumChildWindows
18 @ stdcall EnumPropsExW() user32.EnumPropsExW
19 @ stdcall EnumPropsW() user32.EnumPropsW
20 @ stdcall EnumWindows() user32.EnumWindows
21 @ stdcall FindWindowExW() user32.FindWindowExW
22 @ stdcall FindWindowW() user32.FindWindowW
23 @ stdcall GetActiveWindow() user32.GetActiveWindow
24 @ stdcall GetAncestor() user32.GetAncestor
25 @ stdcall GetClassInfoExW() user32.GetClassInfoExW
26 @ stdcall GetClassInfoW() user32.GetClassInfoW
27 @ stdcall GetClassNameW() user32.GetClassNameW
28 @ stdcall GetClientRect() user32.GetClientRect
29 @ stdcall GetCursorPos() user32.GetCursorPos
30 @ stdcall GetDesktopWindow() user32.GetDesktopWindow
31 @ stdcall GetFocus() user32.GetFocus
32 @ stdcall GetForegroundWindow() user32.GetForegroundWindow
33 @ stdcall GetMessageExtraInfo() user32.GetMessageExtraInfo
34 @ stdcall GetMessagePos() user32.GetMessagePos
35 @ stdcall GetMessageTime() user32.GetMessageTime
36 @ stdcall GetMessageW() user32.GetMessageW
37 @ stdcall GetParent() user32.GetParent
38 @ stdcall GetPropW() user32.GetPropW
39 @ stdcall GetQueueStatus() user32.GetQueueStatus
40 @ stdcall GetTopWindow() user32.GetTopWindow
41 @ stdcall GetWindow() user32.GetWindow
42 @ stdcall GetWindowLongA() user32.GetWindowLongA
43 @ stdcall GetWindowLongW() user32.GetWindowLongW
44 @ stdcall GetWindowRect() user32.GetWindowRect
45 @ stdcall GetWindowTextW() user32.GetWindowTextW
46 @ stdcall GetWindowThreadProcessId() user32.GetWindowThreadProcessId
47 @ stdcall InSendMessage() user32.InSendMessage
48 @ stdcall InSendMessageEx() user32.InSendMessageEx
49 @ stdcall IsChild() user32.IsChild
50 @ stdcall IsWindow() user32.IsWindow
51 @ stdcall IsWindowEnabled() user32.IsWindowEnabled
52 @ stdcall IsWindowVisible() user32.IsWindowVisible
53 @ stdcall KillTimer() user32.KillTimer
54 @ stdcall MoveWindow() user32.MoveWindow
55 @ stdcall PeekMessageW() user32.PeekMessageW
56 @ stdcall PostMessageW() user32.PostMessageW
57 @ stdcall PostQuitMessage() user32.PostQuitMessage
58 @ stdcall PostThreadMessageW() user32.PostThreadMessageW
59 @ stdcall RegisterClassExW() user32.RegisterClassExW
60 @ stdcall RegisterClassW() user32.RegisterClassW
61 @ stdcall RegisterWindowMessageW() user32.RegisterWindowMessageW
62 @ stdcall RemovePropW() user32.RemovePropW
63 @ stdcall ScreenToClient() user32.ScreenToClient
64 @ stdcall SendMessageCallbackW() user32.SendMessageCallbackW
65 @ stdcall SendMessageTimeoutW() user32.SendMessageTimeoutW
66 @ stdcall SendMessageW() user32.SendMessageW
67 @ stdcall SendNotifyMessageW() user32.SendNotifyMessageW
68 @ stdcall SetActiveWindow() user32.SetActiveWindow
69 @ stdcall SetCursorPos() user32.SetCursorPos
70 @ stdcall SetFocus() user32.SetFocus
71 @ stdcall SetForegroundWindow() user32.SetForegroundWindow
72 @ stdcall SetMessageExtraInfo() user32.SetMessageExtraInfo
73 @ stdcall SetParent() user32.SetParent
74 @ stdcall SetPropW() user32.SetPropW
75 @ stdcall SetTimer() user32.SetTimer
76 @ stdcall SetWindowLongA() user32.SetWindowLongA
77 @ stdcall SetWindowLongW() user32.SetWindowLongW
78 @ stdcall SetWindowPos() user32.SetWindowPos
79 @ stdcall SetWindowTextW() user32.SetWindowTextW
80 @ stdcall ShowWindow() user32.ShowWindow
81 @ stdcall TranslateMessage() user32.TranslateMessage
82 @ stdcall UnregisterClassW() user32.UnregisterClassW
83 @ stdcall WaitMessage() user32.WaitMessage
84 @ stdcall WindowFromPoint() user32.WindowFromPoint