The real, definitive, Visual C++ support branch. Accept no substitutes
[reactos.git] / dll / directx / dsound / dsound.spec
1 1 stdcall DirectSoundCreate(ptr ptr ptr)
2 2 stdcall DirectSoundEnumerateA(ptr ptr)
3 3 stdcall DirectSoundEnumerateW(ptr ptr)
4 6 stdcall DirectSoundCaptureCreate(ptr ptr ptr)
5 7 stdcall DirectSoundCaptureEnumerateA(ptr ptr)
6 8 stdcall DirectSoundCaptureEnumerateW(ptr ptr)
7 9 stdcall GetDeviceID(ptr ptr)
8 10 stdcall DirectSoundFullDuplexCreate(ptr ptr ptr ptr long long ptr ptr ptr ptr)
9 11 stdcall DirectSoundCreate8(ptr ptr ptr)
10 12 stdcall DirectSoundCaptureCreate8(ptr ptr ptr)
11 @ stdcall -private DllCanUnloadNow()
12 @ stdcall -private DllGetClassObject(ptr ptr ptr)
13 @ stdcall -private DllRegisterServer()
14 @ stdcall -private DllUnregisterServer()