* Sync up to trunk head (r64377).
[reactos.git] / drivers / network / tcpip / tcpip.spec
1 ;FreeIprBuff
2 ;GetIFAndLink
3 @ stdcall IPAddInterface(long long long long long)
4 ;IPAllocBuff
5 @ stdcall IPDelInterface(long)
6 ;IPDelayedNdisReEnumerateBindings
7 ;IPDeregisterARP
8 ;IPDisableSniffer
9 ;IPEnableSniffer
10 ;IPFreeBuff
11 ;IPGetAddrType
12 ;IPGetBestInterface
13 ;IPGetInfo
14 ;IPInjectPkt
15 ;IPProxyNdisRequest
16 ;IPRegisterARP
17 ;IPRegisterProtocol
18 ;IPSetIPSecStatus
19 ;IPTransmit
20 @ stdcall LookupRoute(long long)
21 ;LookupRouteInformation
22 ;SendICMPErr
23 ;SetIPSecPtr
24 ;UnSetIPSecPtr
25 ;UnSetIPSecSendPtr