[INTRIN]
[reactos.git] / reactos / base / shell / ie / mshtml / mshtml.spec
1 @ stub CreateHTMLPropertyPage
2 @ stdcall -private DllCanUnloadNow()
3 @ stub DllEnumClassObjects
4 @ stdcall -private DllGetClassObject(ptr ptr ptr)
5 @ stdcall -private DllInstall(long wstr)
6 @ stdcall -private DllRegisterServer()
7 @ stdcall -private DllUnregisterServer()
8 @ stub MatchExactGetIDsOfNames
9 @ stdcall PrintHTML(ptr ptr str long)
10 @ stdcall RNIGetCompatibleVersion()
11 @ stdcall RunHTMLApplication(long long str long)
12 @ stdcall ShowHTMLDialog(ptr ptr ptr wstr ptr)
13 @ stub ShowModalDialog
14 @ stub ShowModelessHTMLDialog
15
16 #Wine extension for Mozilla plugin support
17 @ stdcall NP_GetEntryPoints(ptr)