[WININET_WINETEST]
[reactos.git] / reactos / dll / win32 / propsys / propsys.spec
1 3 stub GetProxyDllInfo
2
3 400 stub PROPSYS_400
4 402 stub PROPSYS_402
5 403 stub PROPSYS_403
6 404 stub PROPSYS_404
7 405 stub PROPSYS_405
8 406 stub PROPSYS_406
9 407 stub PROPSYS_407
10 408 stub PROPSYS_408
11 409 stub PROPSYS_409
12 410 stub PROPSYS_410
13 411 stub PROPSYS_411
14 412 stub PROPSYS_412
15 413 stub PROPSYS_413
16 414 stub PROPSYS_414
17 415 stub PROPSYS_415
18 416 stub PROPSYS_416
19 417 stub PROPSYS_417
20 418 stub PROPSYS_418
21 420 stub PROPSYS_420
22 421 stub PROPSYS_421
23 422 stub PROPSYS_422
24
25 @ stub ClearPropVariantArray
26 @ stub ClearVariantArray
27 @ stdcall -private DllCanUnloadNow()
28 @ stdcall -private DllGetClassObject(ptr ptr ptr)
29 @ stdcall -private DllRegisterServer()
30 @ stdcall -private DllUnregisterServer()
31 @ stub InitPropVariantFromBooleanVector
32 @ stdcall InitPropVariantFromBuffer(ptr long ptr)
33 @ stub InitPropVariantFromCLSID
34 @ stub InitPropVariantFromDoubleVector
35 @ stub InitPropVariantFromFileTime
36 @ stub InitPropVariantFromFileTimeVector
37 @ stdcall InitPropVariantFromGUIDAsString(ptr ptr)
38 @ stub InitPropVariantFromInt16Vector
39 @ stub InitPropVariantFromInt32Vector
40 @ stub InitPropVariantFromInt64Vector
41 @ stub InitPropVariantFromPropVariantVectorElem
42 @ stub InitPropVariantFromResource
43 @ stub InitPropVariantFromStrRet
44 @ stub InitPropVariantFromStringAsVector
45 @ stub InitPropVariantFromStringVector
46 @ stub InitPropVariantFromUInt16Vector
47 @ stub InitPropVariantFromUInt32Vector
48 @ stub InitPropVariantFromUInt64Vector
49 @ stub InitPropVariantVectorFromPropVariant
50 @ stub InitVariantFromBooleanArray
51 @ stdcall InitVariantFromBuffer(ptr long ptr)
52 @ stub InitVariantFromDoubleArray
53 @ stub InitVariantFromFileTime
54 @ stub InitVariantFromFileTimeArray
55 @ stdcall InitVariantFromGUIDAsString(ptr ptr)
56 @ stub InitVariantFromInt16Array
57 @ stub InitVariantFromInt32Array
58 @ stub InitVariantFromInt64Array
59 @ stub InitVariantFromResource
60 @ stub InitVariantFromStrRet
61 @ stub InitVariantFromStringArray
62 @ stub InitVariantFromUInt16Array
63 @ stub InitVariantFromUInt32Array
64 @ stub InitVariantFromUInt64Array
65 @ stub InitVariantFromVariantArrayElem
66 @ stub PSCoerceToCanonicalValue
67 @ stub PSCreateAdapterFromPropertyStore
68 @ stub PSCreateDelayedMultiplexPropertyStore
69 @ stub PSCreateMemoryPropertyStore
70 @ stub PSCreateMultiplexPropertyStore
71 @ stub PSCreatePropertyChangeArray
72 @ stub PSCreatePropertyStoreFromObject
73 @ stub PSCreatePropertyStoreFromPropertySetStorage
74 @ stub PSCreateSimplePropertyChange
75 @ stub PSEnumeratePropertyDescriptions
76 @ stub PSFormatForDisplay
77 @ stub PSFormatForDisplayAlloc
78 @ stub PSFormatPropertyValue
79 @ stub PSGetItemPropertyHandler
80 @ stub PSGetItemPropertyHandlerWithCreateObject
81 @ stub PSGetNameFromPropertyKey
82 @ stub PSGetNamedPropertyFromPropertyStorage
83 @ stdcall PSGetPropertyDescription(ptr ptr ptr)
84 @ stub PSGetPropertyDescriptionByName
85 @ stub PSGetPropertyDescriptionListFromString
86 @ stub PSGetPropertyFromPropertyStorage
87 @ stub PSGetPropertyKeyFromName
88 @ stub PSGetPropertySystem
89 @ stub PSGetPropertyValue
90 @ stub PSLookupPropertyHandlerCLSID
91 @ stdcall PSPropertyKeyFromString(wstr ptr)
92 @ stdcall PSRefreshPropertySchema()
93 @ stdcall PSRegisterPropertySchema(wstr)
94 @ stub PSSetPropertyValue
95 @ stdcall PSStringFromPropertyKey(ptr ptr long)
96 @ stdcall PSUnregisterPropertySchema(wstr)
97 @ stdcall PropVariantChangeType(ptr ptr long long)
98 @ stdcall PropVariantCompareEx(ptr ptr long long)
99 @ stub PropVariantGetBooleanElem
100 @ stub PropVariantGetDoubleElem
101 @ stub PropVariantGetElementCount
102 @ stub PropVariantGetFileTimeElem
103 @ stub PropVariantGetInt16Elem
104 @ stub PropVariantGetInt32Elem
105 @ stub PropVariantGetInt64Elem
106 @ stub PropVariantGetStringElem
107 @ stub PropVariantGetUInt16Elem
108 @ stub PropVariantGetUInt32Elem
109 @ stub PropVariantGetUInt64Elem
110 @ stub PropVariantToBSTR
111 @ stub PropVariantToBoolean
112 @ stub PropVariantToBooleanVector
113 @ stub PropVariantToBooleanVectorAlloc
114 @ stub PropVariantToBooleanWithDefault
115 @ stub PropVariantToBuffer
116 @ stub PropVariantToDouble
117 @ stub PropVariantToDoubleVector
118 @ stub PropVariantToDoubleVectorAlloc
119 @ stub PropVariantToDoubleWithDefault
120 @ stub PropVariantToFileTime
121 @ stub PropVariantToFileTimeVector
122 @ stub PropVariantToFileTimeVectorAlloc
123 @ stdcall PropVariantToGUID(ptr ptr)
124 @ stdcall PropVariantToInt16(ptr ptr)
125 @ stub PropVariantToInt16Vector
126 @ stub PropVariantToInt16VectorAlloc
127 @ stub PropVariantToInt16WithDefault
128 @ stdcall PropVariantToInt32(ptr ptr)
129 @ stub PropVariantToInt32Vector
130 @ stub PropVariantToInt32VectorAlloc
131 @ stub PropVariantToInt32WithDefault
132 @ stdcall PropVariantToInt64(ptr ptr)
133 @ stub PropVariantToInt64Vector
134 @ stub PropVariantToInt64VectorAlloc
135 @ stub PropVariantToInt64WithDefault
136 @ stub PropVariantToStrRet
137 @ stub PropVariantToString
138 @ stub PropVariantToStringAlloc
139 @ stub PropVariantToStringVector
140 @ stub PropVariantToStringVectorAlloc
141 @ stub PropVariantToStringWithDefault
142 @ stdcall PropVariantToUInt16(ptr ptr)
143 @ stub PropVariantToUInt16Vector
144 @ stub PropVariantToUInt16VectorAlloc
145 @ stub PropVariantToUInt16WithDefault
146 @ stdcall PropVariantToUInt32(ptr ptr)
147 @ stub PropVariantToUInt32Vector
148 @ stub PropVariantToUInt32VectorAlloc
149 @ stub PropVariantToUInt32WithDefault
150 @ stdcall PropVariantToUInt64(ptr ptr)
151 @ stub PropVariantToUInt64Vector
152 @ stub PropVariantToUInt64VectorAlloc
153 @ stub PropVariantToUInt64WithDefault
154 @ stub PropVariantToVariant
155 @ stub StgDeserializePropVariant
156 @ stub StgSerializePropVariant
157 @ stub VariantCompare
158 @ stub VariantGetBooleanElem
159 @ stub VariantGetDoubleElem
160 @ stub VariantGetElementCount
161 @ stub VariantGetInt16Elem
162 @ stub VariantGetInt32Elem
163 @ stub VariantGetInt64Elem
164 @ stub VariantGetStringElem
165 @ stub VariantGetUInt16Elem
166 @ stub VariantGetUInt32Elem
167 @ stub VariantGetUInt64Elem
168 @ stub VariantToBoolean
169 @ stub VariantToBooleanArray
170 @ stub VariantToBooleanArrayAlloc
171 @ stub VariantToBooleanWithDefault
172 @ stub VariantToBuffer
173 @ stub VariantToDosDateTime
174 @ stub VariantToDouble
175 @ stub VariantToDoubleArray
176 @ stub VariantToDoubleArrayAlloc
177 @ stub VariantToDoubleWithDefault
178 @ stub VariantToFileTime
179 @ stdcall VariantToGUID(ptr ptr)
180 @ stub VariantToInt16
181 @ stub VariantToInt16Array
182 @ stub VariantToInt16ArrayAlloc
183 @ stub VariantToInt16WithDefault
184 @ stub VariantToInt32
185 @ stub VariantToInt32Array
186 @ stub VariantToInt32ArrayAlloc
187 @ stub VariantToInt32WithDefault
188 @ stub VariantToInt64
189 @ stub VariantToInt64Array
190 @ stub VariantToInt64ArrayAlloc
191 @ stub VariantToInt64WithDefault
192 @ stub VariantToPropVariant
193 @ stub VariantToStrRet
194 @ stub VariantToString
195 @ stub VariantToStringAlloc
196 @ stub VariantToStringArray
197 @ stub VariantToStringArrayAlloc
198 @ stub VariantToStringWithDefault
199 @ stub VariantToUInt16
200 @ stub VariantToUInt16Array
201 @ stub VariantToUInt16ArrayAlloc
202 @ stub VariantToUInt16WithDefault
203 @ stub VariantToUInt32
204 @ stub VariantToUInt32Array
205 @ stub VariantToUInt32ArrayAlloc
206 @ stub VariantToUInt32WithDefault
207 @ stub VariantToUInt64
208 @ stub VariantToUInt64Array
209 @ stub VariantToUInt64ArrayAlloc
210 @ stub VariantToUInt64WithDefault