Sync to Wine-20050628:
[reactos.git] / reactos / lib / rpcrt4 / rpcrt4.spec
1 @ stdcall CreateProxyFromTypeInfo(ptr ptr ptr ptr ptr)
2 @ stub CreateStubFromTypeInfo
3 @ stdcall CStdStubBuffer_AddRef(ptr)
4 @ stdcall CStdStubBuffer_Connect(ptr ptr)
5 @ stdcall CStdStubBuffer_CountRefs(ptr)
6 @ stdcall CStdStubBuffer_DebugServerQueryInterface(ptr ptr)
7 @ stdcall CStdStubBuffer_DebugServerRelease(ptr ptr)
8 @ stdcall CStdStubBuffer_Disconnect(ptr)
9 @ stdcall CStdStubBuffer_Invoke(ptr ptr ptr)
10 @ stdcall CStdStubBuffer_IsIIDSupported(ptr ptr)
11 @ stdcall CStdStubBuffer_QueryInterface(ptr ptr ptr)
12 @ stub CreateServerInterfaceFromStub # wxp
13 @ stdcall DceErrorInqTextA (long ptr)
14 @ stdcall DceErrorInqTextW (long ptr)
15 @ stdcall -private DllRegisterServer() RPCRT4_DllRegisterServer
16 @ stub GlobalMutexClearExternal
17 @ stub GlobalMutexRequestExternal
18 @ stdcall IUnknown_AddRef_Proxy(ptr)
19 @ stdcall IUnknown_QueryInterface_Proxy(ptr ptr ptr)
20 @ stdcall IUnknown_Release_Proxy(ptr)
21 @ stub I_RpcAbortAsyncCall
22 @ stub I_RpcAllocate
23 @ stub I_RpcAsyncAbortCall
24 @ stub I_RpcAsyncSendReceive # NT4
25 @ stub I_RpcAsyncSetHandle
26 @ stub I_RpcBCacheAllocate
27 @ stub I_RpcBCacheFree
28 @ stub I_RpcBindingCopy
29 @ stub I_RpcBindingInqConnId
30 @ stub I_RpcBindingInqDynamicEndPoint
31 @ stub I_RpcBindingInqDynamicEndPointA
32 @ stub I_RpcBindingInqDynamicEndPointW
33 @ stub I_RpcBindingInqLocalClientPID # wxp
34 @ stub I_RpcBindingInqSecurityContext
35 @ stub I_RpcBindingInqTransportType
36 @ stub I_RpcBindingInqWireIdForSnego
37 @ stub I_RpcBindingIsClientLocal
38 # 9x version of I_RpcBindingSetAsync has 3 arguments, not 2
39 @ stdcall I_RpcBindingSetAsync(ptr ptr)
40 @ stub I_RpcBindingToStaticStringBindingW
41 @ stub I_RpcClearMutex
42 @ stub I_RpcConnectionInqSockBuffSize2
43 @ stub I_RpcConnectionInqSockBuffSize
44 @ stub I_RpcConnectionSetSockBuffSize
45 @ stub I_RpcDeleteMutex
46 @ stub I_RpcEnableWmiTrace # wxp
47 @ stub I_RpcExceptionFilter # wxp
48 @ stub I_RpcFree
49 @ stdcall I_RpcFreeBuffer(ptr)
50 @ stub I_RpcFreePipeBuffer
51 @ stub I_RpcGetAssociationContext
52 @ stdcall I_RpcGetBuffer(ptr)
53 @ stub I_RpcGetBufferWithObject
54 @ stub I_RpcGetCurrentCallHandle
55 @ stub I_RpcGetExtendedError
56 @ stub I_RpcGetServerContextList
57 @ stub I_RpcGetThreadEvent # win9x
58 @ stub I_RpcGetThreadWindowHandle # win9x
59 @ stub I_RpcIfInqTransferSyntaxes
60 @ stub I_RpcLaunchDatagramReceiveThread # win9x
61 @ stub I_RpcLogEvent
62 @ stub I_RpcMapWin32Status
63 @ stub I_RpcMonitorAssociation
64 @ stub I_RpcNegotiateTransferSyntax # wxp
65 @ stub I_RpcNsBindingSetEntryName
66 @ stub I_RpcNsBindingSetEntryNameA
67 @ stub I_RpcNsBindingSetEntryNameW
68 @ stub I_RpcNsInterfaceExported
69 @ stub I_RpcNsInterfaceUnexported
70 @ stub I_RpcParseSecurity
71 @ stub I_RpcPauseExecution
72 @ stub I_RpcProxyNewConnection # wxp
73 @ stub I_RpcReallocPipeBuffer
74 @ stdcall I_RpcReceive(ptr)
75 @ stub I_RpcRequestMutex
76 @ stdcall I_RpcSend(ptr)
77 @ stdcall I_RpcSendReceive(ptr)
78 @ stub I_RpcServerAllocateIpPort
79 @ stub I_RpcServerInqAddressChangeFn
80 @ stub I_RpcServerInqLocalConnAddress # wxp
81 @ stub I_RpcServerInqTransportType
82 @ stub I_RpcServerRegisterForwardFunction
83 @ stub I_RpcServerSetAddressChangeFn
84 @ stdcall I_RpcServerStartListening(ptr) # win9x
85 @ stdcall I_RpcServerStopListening() # win9x
86 @ stub I_RpcServerUnregisterEndpointA # win9x
87 @ stub I_RpcServerUnregisterEndpointW # win9x
88 @ stub I_RpcServerUseProtseq2A
89 @ stub I_RpcServerUseProtseq2W
90 @ stub I_RpcServerUseProtseqEp2A
91 @ stub I_RpcServerUseProtseqEp2W
92 @ stub I_RpcSetAssociationContext # win9x
93 @ stub I_RpcSetAsyncHandle
94 @ stub I_RpcSetServerContextList
95 @ stub I_RpcSetThreadParams # win9x
96 @ stub I_RpcSetWMsgEndpoint # NT4
97 @ stub I_RpcSsDontSerializeContext
98 @ stub I_RpcStopMonitorAssociation
99 @ stub I_RpcSystemFunction001 # wxp (oh, brother!)
100 @ stub I_RpcTransCancelMigration # win9x
101 @ stub I_RpcTransClientMaxFrag # win9x
102 @ stub I_RpcTransClientReallocBuffer # win9x
103 @ stub I_RpcTransConnectionAllocatePacket
104 @ stub I_RpcTransConnectionFreePacket
105 @ stub I_RpcTransConnectionReallocPacket
106 @ stub I_RpcTransDatagramAllocate2
107 @ stub I_RpcTransDatagramAllocate
108 @ stub I_RpcTransDatagramFree
109 @ stub I_RpcTransGetAddressList
110 @ stub I_RpcTransGetThreadEvent
111 @ stub I_RpcTransIoCancelled
112 @ stub I_RpcTransMaybeMakeReceiveAny # win9x
113 @ stub I_RpcTransMaybeMakeReceiveDirect # win9x
114 @ stub I_RpcTransPingServer # win9x
115 @ stub I_RpcTransServerFindConnection # win9x
116 @ stub I_RpcTransServerFreeBuffer # win9x
117 @ stub I_RpcTransServerMaxFrag # win9x
118 @ stub I_RpcTransServerNewConnection
119 @ stub I_RpcTransServerProtectThread # win9x
120 @ stub I_RpcTransServerReallocBuffer # win9x
121 @ stub I_RpcTransServerReceiveDirectReady # win9x
122 @ stub I_RpcTransServerUnprotectThread # win9x
123 @ stub I_RpcTurnOnEEInfoPropagation # wxp
124 @ stdcall I_RpcWindowProc(ptr long long long) # win9x
125 @ stub I_RpcltDebugSetPDUFilter
126 @ stub I_UuidCreate
127 @ stub MIDL_wchar_strcpy
128 @ stub MIDL_wchar_strlen
129 @ stub MesBufferHandleReset
130 @ stub MesDecodeBufferHandleCreate
131 @ stub MesDecodeIncrementalHandleCreate
132 @ stub MesEncodeDynBufferHandleCreate
133 @ stub MesEncodeFixedBufferHandleCreate
134 @ stub MesEncodeIncrementalHandleCreate
135 @ stub MesHandleFree
136 @ stub MesIncrementalHandleReset
137 @ stub MesInqProcEncodingId
138 @ stub MqGetContext # win9x
139 @ stub MqRegisterQueue # win9x
140 @ stub NDRCContextBinding
141 @ stub NDRCContextMarshall
142 @ stub NDRCContextUnmarshall
143 @ stub NDRSContextMarshall2
144 @ stub NDRSContextMarshall
145 @ stub NDRSContextMarshallEx
146 @ stub NDRSContextUnmarshall2
147 @ stub NDRSContextUnmarshall
148 @ stub NDRSContextUnmarshallEx
149 @ stub NDRcopy
150 @ stdcall NdrAllocate(ptr long)
151 @ stub NdrAsyncClientCall
152 @ stub NdrAsyncServerCall
153 @ stub NdrByteCountPointerBufferSize
154 @ stub NdrByteCountPointerFree
155 @ stub NdrByteCountPointerMarshall
156 @ stub NdrByteCountPointerUnmarshall
157 @ stub NdrCStdStubBuffer2_Release
158 @ stdcall NdrCStdStubBuffer_Release(ptr ptr)
159 @ stdcall NdrClearOutParameters(ptr ptr ptr)
160 @ varargs NdrClientCall2(ptr ptr)
161 @ stub NdrClientCall
162 @ stub NdrClientContextMarshall
163 @ stub NdrClientContextUnmarshall
164 @ stub NdrClientInitialize
165 @ stdcall NdrClientInitializeNew(ptr ptr ptr long)
166 @ stdcall NdrComplexArrayBufferSize(ptr ptr ptr)
167 @ stdcall NdrComplexArrayFree(ptr ptr ptr)
168 @ stdcall NdrComplexArrayMarshall(ptr ptr ptr)
169 @ stdcall NdrComplexArrayMemorySize(ptr ptr)
170 @ stdcall NdrComplexArrayUnmarshall(ptr ptr ptr long)
171 @ stdcall NdrComplexStructBufferSize(ptr ptr ptr)
172 @ stdcall NdrComplexStructFree(ptr ptr ptr)
173 @ stdcall NdrComplexStructMarshall(ptr ptr ptr)
174 @ stdcall NdrComplexStructMemorySize(ptr ptr)
175 @ stdcall NdrComplexStructUnmarshall(ptr ptr ptr long)
176 @ stdcall NdrConformantArrayBufferSize(ptr ptr ptr)
177 @ stdcall NdrConformantArrayFree(ptr ptr ptr)
178 @ stdcall NdrConformantArrayMarshall(ptr ptr ptr)
179 @ stdcall NdrConformantArrayMemorySize(ptr ptr)
180 @ stdcall NdrConformantArrayUnmarshall(ptr ptr ptr long)
181 @ stdcall NdrConformantStringBufferSize(ptr ptr ptr)
182 @ stdcall NdrConformantStringMarshall(ptr ptr ptr)
183 @ stdcall NdrConformantStringMemorySize(ptr ptr)
184 @ stdcall NdrConformantStringUnmarshall(ptr ptr ptr long)
185 @ stub NdrConformantStructBufferSize
186 @ stub NdrConformantStructFree
187 @ stub NdrConformantStructMarshall
188 @ stub NdrConformantStructMemorySize
189 @ stub NdrConformantStructUnmarshall
190 @ stdcall NdrConformantVaryingArrayBufferSize(ptr ptr ptr)
191 @ stdcall NdrConformantVaryingArrayFree(ptr ptr ptr)
192 @ stdcall NdrConformantVaryingArrayMarshall(ptr ptr ptr)
193 @ stdcall NdrConformantVaryingArrayMemorySize(ptr ptr)
194 @ stdcall NdrConformantVaryingArrayUnmarshall(ptr ptr ptr long)
195 @ stub NdrConformantVaryingStructBufferSize
196 @ stub NdrConformantVaryingStructFree
197 @ stub NdrConformantVaryingStructMarshall
198 @ stub NdrConformantVaryingStructMemorySize
199 @ stub NdrConformantVaryingStructUnmarshall
200 @ stub NdrContextHandleInitialize
201 @ stub NdrContextHandleSize
202 @ stdcall NdrConvert2(ptr ptr long)
203 @ stdcall NdrConvert(ptr ptr)
204 @ stub NdrCorrelationFree
205 @ stub NdrCorrelationInitialize
206 @ stub NdrCorrelationPass
207 @ stub NdrDcomAsyncClientCall
208 @ stub NdrDcomAsyncStubCall
209 @ stdcall NdrDllCanUnloadNow(ptr)
210 @ stdcall NdrDllGetClassObject(ptr ptr ptr ptr ptr ptr)
211 @ stdcall NdrDllRegisterProxy(long ptr ptr)
212 @ stdcall NdrDllUnregisterProxy(long ptr ptr)
213 @ stub NdrEncapsulatedUnionBufferSize
214 @ stub NdrEncapsulatedUnionFree
215 @ stub NdrEncapsulatedUnionMarshall
216 @ stub NdrEncapsulatedUnionMemorySize
217 @ stub NdrEncapsulatedUnionUnmarshall
218 @ stub NdrFixedArrayBufferSize
219 @ stub NdrFixedArrayFree
220 @ stub NdrFixedArrayMarshall
221 @ stub NdrFixedArrayMemorySize
222 @ stub NdrFixedArrayUnmarshall
223 @ stdcall NdrFreeBuffer(ptr)
224 @ stub NdrFullPointerFree
225 @ stub NdrFullPointerInsertRefId
226 @ stub NdrFullPointerQueryPointer
227 @ stub NdrFullPointerQueryRefId
228 @ stub NdrFullPointerXlatFree
229 @ stub NdrFullPointerXlatInit
230 @ stdcall NdrGetBuffer(ptr long ptr)
231 @ stub NdrGetDcomProtocolVersion
232 @ stub NdrGetPartialBuffer
233 @ stub NdrGetPipeBuffer
234 @ stub NdrGetSimpleTypeBufferAlignment # wxp
235 @ stub NdrGetSimpleTypeBufferSize # wxp
236 @ stub NdrGetSimpleTypeMemorySize # wxp
237 @ stub NdrGetTypeFlags # wxp
238 @ stub NdrGetUserMarshallInfo
239 @ stub NdrHardStructBufferSize
240 @ stub NdrHardStructFree
241 @ stub NdrHardStructMarshall
242 @ stub NdrHardStructMemorySize
243 @ stub NdrHardStructUnmarshall
244 @ stdcall NdrInterfacePointerBufferSize(ptr ptr ptr)
245 @ stdcall NdrInterfacePointerFree(ptr ptr ptr)
246 @ stdcall NdrInterfacePointerMarshall(ptr ptr ptr)
247 @ stdcall NdrInterfacePointerMemorySize(ptr ptr)
248 @ stdcall NdrInterfacePointerUnmarshall(ptr ptr ptr long)
249 @ stub NdrIsAppDoneWithPipes
250 @ stub NdrMapCommAndFaultStatus
251 @ stub NdrMarkNextActivePipe
252 @ stub NdrMesProcEncodeDecode2
253 @ stub NdrMesProcEncodeDecode
254 @ stub NdrMesSimpleTypeAlignSize
255 @ stub NdrMesSimpleTypeDecode
256 @ stub NdrMesSimpleTypeEncode
257 @ stub NdrMesTypeAlignSize2
258 @ stub NdrMesTypeAlignSize
259 @ stub NdrMesTypeDecode2
260 @ stub NdrMesTypeDecode
261 @ stub NdrMesTypeEncode2
262 @ stub NdrMesTypeEncode
263 @ stub NdrMesTypeFree2
264 @ stub NdrNonConformantStringBufferSize
265 @ stub NdrNonConformantStringMarshall
266 @ stub NdrNonConformantStringMemorySize
267 @ stub NdrNonConformantStringUnmarshall
268 @ stub NdrNonEncapsulatedUnionBufferSize
269 @ stub NdrNonEncapsulatedUnionFree
270 @ stub NdrNonEncapsulatedUnionMarshall
271 @ stub NdrNonEncapsulatedUnionMemorySize
272 @ stub NdrNonEncapsulatedUnionUnmarshall
273 @ stub NdrNsGetBuffer
274 @ stub NdrNsSendReceive
275 @ stdcall NdrOleAllocate(long)
276 @ stdcall NdrOleFree(ptr)
277 @ stub NdrOutInit # wxp
278 @ stub NdrPartialIgnoreClientBufferSize # wxp
279 @ stub NdrPartialIgnoreClientMarshall # wxp
280 @ stub NdrPartialIgnoreServerInitialize # wxp
281 @ stub NdrPartialIgnoreServerUnmarshall # wxp
282 @ stub NdrPipePull
283 @ stub NdrPipePush
284 @ stub NdrPipeSendReceive
285 @ stub NdrPipesDone
286 @ stub NdrPipesInitialize
287 @ stdcall NdrPointerBufferSize(ptr ptr ptr)
288 @ stdcall NdrPointerFree(ptr ptr ptr)
289 @ stdcall NdrPointerMarshall(ptr ptr ptr)
290 @ stdcall NdrPointerMemorySize(ptr ptr)
291 @ stdcall NdrPointerUnmarshall(ptr ptr ptr long)
292 @ stdcall NdrProxyErrorHandler(long)
293 @ stdcall NdrProxyFreeBuffer(ptr ptr)
294 @ stdcall NdrProxyGetBuffer(ptr ptr)
295 @ stdcall NdrProxyInitialize(ptr ptr ptr ptr long)
296 @ stdcall NdrProxySendReceive(ptr ptr)
297 @ stub NdrRangeUnmarshall
298 @ stub NdrRpcSmClientAllocate
299 @ stub NdrRpcSmClientFree
300 @ stub NdrRpcSmSetClientToOsf
301 @ stub NdrRpcSsDefaultAllocate
302 @ stub NdrRpcSsDefaultFree
303 @ stub NdrRpcSsDisableAllocate
304 @ stub NdrRpcSsEnableAllocate
305 @ stdcall NdrSendReceive(ptr ptr)
306 @ stub NdrServerCall2
307 @ stub NdrServerCall
308 @ stub NdrServerContextMarshall
309 @ stub NdrServerContextNewMarshall # wxp
310 @ stub NdrServerContextNewUnmarshall # wxp
311 @ stub NdrServerContextUnmarshall
312 @ stub NdrServerInitialize
313 @ stub NdrServerInitializeMarshall
314 @ stdcall NdrServerInitializeNew(ptr ptr ptr)
315 @ stub NdrServerInitializePartial # wxp
316 @ stub NdrServerInitializeUnmarshall
317 @ stub NdrServerMarshall
318 @ stub NdrServerUnmarshall
319 @ stdcall NdrSimpleStructBufferSize(ptr ptr ptr)
320 @ stdcall NdrSimpleStructFree(ptr ptr ptr)
321 @ stdcall NdrSimpleStructMarshall(ptr ptr ptr)
322 @ stdcall NdrSimpleStructMemorySize(ptr ptr)
323 @ stdcall NdrSimpleStructUnmarshall(ptr ptr ptr long)
324 @ stdcall NdrSimpleTypeMarshall(ptr ptr long)
325 @ stdcall NdrSimpleTypeUnmarshall(ptr ptr long)
326 @ stub NdrStubCall2
327 @ stub NdrStubCall
328 @ stub NdrStubForwardingFunction
329 @ stdcall NdrStubGetBuffer(ptr ptr ptr)
330 @ stdcall NdrStubInitialize(ptr ptr ptr ptr)
331 @ stub NdrStubInitializeMarshall
332 @ stub NdrTypeFlags # wxp
333 @ stub NdrTypeFree # wxp
334 @ stub NdrTypeMarshall # wxp
335 @ stub NdrTypeSize # wxp
336 @ stub NdrTypeUnmarshall # wxp
337 @ stub NdrUnmarshallBasetypeInline # wxp
338 @ stdcall NdrUserMarshalBufferSize(ptr ptr ptr)
339 @ stdcall NdrUserMarshalFree(ptr ptr ptr)
340 @ stdcall NdrUserMarshalMarshall(ptr ptr ptr)
341 @ stdcall NdrUserMarshalMemorySize(ptr ptr)
342 @ stub NdrUserMarshalSimpleTypeConvert
343 @ stdcall NdrUserMarshalUnmarshall(ptr ptr ptr long)
344 @ stub NdrVaryingArrayBufferSize
345 @ stub NdrVaryingArrayFree
346 @ stub NdrVaryingArrayMarshall
347 @ stub NdrVaryingArrayMemorySize
348 @ stub NdrVaryingArrayUnmarshall
349 @ stub NdrXmitOrRepAsBufferSize
350 @ stub NdrXmitOrRepAsFree
351 @ stub NdrXmitOrRepAsMarshall
352 @ stub NdrXmitOrRepAsMemorySize
353 @ stub NdrXmitOrRepAsUnmarshall
354 @ stub NdrpCreateProxy # wxp
355 @ stub NdrpCreateStub # wxp
356 @ stub NdrpGetProcFormatString # wxp
357 @ stub NdrpGetTypeFormatString # wxp
358 @ stub NdrpGetTypeGenCookie # wxp
359 @ stub NdrpMemoryIncrement # wxp
360 @ stub NdrpReleaseTypeFormatString # wxp
361 @ stub NdrpReleaseTypeGenCookie # wxp
362 @ stub NdrpSetRpcSsDefaults
363 @ stub NdrpVarVtOfTypeDesc # wxp
364 @ stub PerformRpcInitialization
365 @ stub RpcAbortAsyncCall
366 @ stub RpcAsyncAbortCall
367 @ stub RpcAsyncCancelCall
368 @ stub RpcAsyncCompleteCall
369 @ stub RpcAsyncGetCallStatus
370 @ stub RpcAsyncInitializeHandle
371 @ stub RpcAsyncRegisterInfo
372 @ stub RpcBindingCopy
373 @ stdcall RpcBindingFree(ptr)
374 @ stdcall RpcBindingFromStringBindingA(str ptr)
375 @ stdcall RpcBindingFromStringBindingW(wstr ptr)
376 @ stub RpcBindingInqAuthClientA
377 @ stub RpcBindingInqAuthClientExA
378 @ stub RpcBindingInqAuthClientExW
379 @ stub RpcBindingInqAuthClientW
380 @ stub RpcBindingInqAuthInfoA
381 @ stub RpcBindingInqAuthInfoExA
382 @ stub RpcBindingInqAuthInfoExW
383 @ stub RpcBindingInqAuthInfoW
384 @ stdcall RpcBindingInqObject(ptr ptr)
385 @ stub RpcBindingInqOption
386 @ stub RpcBindingReset
387 @ stub RpcBindingServerFromClient
388 @ stub RpcBindingSetAuthInfoA
389 @ stub RpcBindingSetAuthInfoExA
390 @ stub RpcBindingSetAuthInfoExW
391 @ stub RpcBindingSetAuthInfoW
392 @ stdcall RpcBindingSetObject(ptr ptr)
393 @ stub RpcBindingSetOption
394 @ stdcall RpcBindingToStringBindingA(ptr ptr)
395 @ stdcall RpcBindingToStringBindingW(ptr ptr)
396 @ stdcall RpcBindingVectorFree(ptr)
397 @ stub RpcCancelAsyncCall
398 @ stub RpcCancelThread
399 @ stub RpcCancelThreadEx
400 @ stub RpcCertGeneratePrincipalNameA
401 @ stub RpcCertGeneratePrincipalNameW
402 @ stub RpcCompleteAsyncCall
403 @ stdcall RpcEpRegisterA(ptr ptr ptr str)
404 @ stub RpcEpRegisterNoReplaceA
405 @ stub RpcEpRegisterNoReplaceW
406 @ stub RpcEpRegisterW
407 @ stdcall RpcEpResolveBinding(ptr ptr)
408 @ stdcall RpcEpUnregister(ptr ptr ptr)
409 @ stub RpcErrorAddRecord # wxp
410 @ stub RpcErrorClearInformation # wxp
411 @ stub RpcErrorEndEnumeration # wxp
412 @ stub RpcErrorGetNextRecord # wxp
413 @ stub RpcErrorLoadErrorInfo # wxp
414 @ stub RpcErrorNumberOfRecords # wxp
415 @ stub RpcErrorResetEnumeration # wxp
416 @ stub RpcErrorSaveErrorInfo # wxp
417 @ stub RpcErrorStartEnumeration # wxp
418 @ stub RpcFreeAuthorizationContext # wxp
419 @ stub RpcGetAsyncCallStatus
420 @ stub RpcIfIdVectorFree
421 @ stub RpcIfInqId
422 @ stdcall RpcImpersonateClient(ptr)
423 @ stub RpcInitializeAsyncHandle
424 @ stub RpcMgmtBindingInqParameter # win9x
425 @ stub RpcMgmtBindingSetParameter # win9x
426 @ stub RpcMgmtEnableIdleCleanup
427 @ stub RpcMgmtEpEltInqBegin
428 @ stub RpcMgmtEpEltInqDone
429 @ stub RpcMgmtEpEltInqNextA
430 @ stub RpcMgmtEpEltInqNextW
431 @ stub RpcMgmtEpUnregister
432 @ stub RpcMgmtInqComTimeout
433 @ stub RpcMgmtInqDefaultProtectLevel
434 @ stub RpcMgmtInqIfIds
435 @ stub RpcMgmtInqParameter # win9x
436 @ stub RpcMgmtInqServerPrincNameA
437 @ stub RpcMgmtInqServerPrincNameW
438 @ stub RpcMgmtInqStats
439 @ stub RpcMgmtIsServerListening
440 @ stub RpcMgmtSetAuthorizationFn
441 @ stub RpcMgmtSetCancelTimeout
442 @ stub RpcMgmtSetComTimeout
443 @ stub RpcMgmtSetParameter # win9x
444 @ stub RpcMgmtSetServerStackSize
445 @ stub RpcMgmtStatsVectorFree
446 @ stdcall RpcMgmtStopServerListening(ptr)
447 @ stdcall RpcMgmtWaitServerListen()
448 @ stub RpcNetworkInqProtseqsA
449 @ stub RpcNetworkInqProtseqsW
450 @ stdcall RpcNetworkIsProtseqValidA(ptr)
451 @ stdcall RpcNetworkIsProtseqValidW(ptr)
452 @ stub RpcNsBindingInqEntryNameA
453 @ stub RpcNsBindingInqEntryNameW
454 @ stub RpcObjectInqType
455 @ stub RpcObjectSetInqFn
456 @ stdcall RpcObjectSetType(ptr ptr)
457 @ stub RpcProtseqVectorFreeA
458 @ stub RpcProtseqVectorFreeW
459 @ stdcall RpcRaiseException(long)
460 @ stub RpcRegisterAsyncInfo
461 @ stub RpcRevertToSelf
462 @ stdcall RpcRevertToSelfEx(ptr)
463 @ stdcall RpcServerInqBindings(ptr)
464 @ stub RpcServerInqCallAttributesA # wxp
465 @ stub RpcServerInqCallAttributesW # wxp
466 @ stub RpcServerInqDefaultPrincNameA
467 @ stub RpcServerInqDefaultPrincNameW
468 @ stub RpcServerInqIf
469 @ stdcall RpcServerListen(long long long)
470 @ stdcall RpcServerRegisterAuthInfoA(str long ptr ptr)
471 @ stdcall RpcServerRegisterAuthInfoW(wstr long ptr ptr)
472 @ stdcall RpcServerRegisterIf2(ptr ptr ptr long long long ptr)
473 @ stdcall RpcServerRegisterIf(ptr ptr ptr)
474 @ stdcall RpcServerRegisterIfEx(ptr ptr ptr long long ptr)
475 @ stub RpcServerTestCancel
476 @ stdcall RpcServerUnregisterIf(ptr ptr long)
477 @ stdcall RpcServerUnregisterIfEx(ptr ptr long)
478 @ stub RpcServerUseAllProtseqs
479 @ stub RpcServerUseAllProtseqsEx
480 @ stub RpcServerUseAllProtseqsIf
481 @ stub RpcServerUseAllProtseqsIfEx
482 @ stdcall RpcServerUseProtseqA(str long ptr)
483 @ stdcall RpcServerUseProtseqEpA(str long str ptr)
484 @ stdcall RpcServerUseProtseqEpExA(str long str ptr ptr)
485 @ stdcall RpcServerUseProtseqEpExW(wstr long wstr ptr ptr)
486 @ stdcall RpcServerUseProtseqEpW(wstr long wstr ptr)
487 @ stub RpcServerUseProtseqExA
488 @ stub RpcServerUseProtseqExW
489 @ stub RpcServerUseProtseqIfA
490 @ stub RpcServerUseProtseqIfExA
491 @ stub RpcServerUseProtseqIfExW
492 @ stub RpcServerUseProtseqIfW
493 @ stdcall RpcServerUseProtseqW(wstr long ptr)
494 @ stub RpcServerYield
495 @ stub RpcSmAllocate
496 @ stub RpcSmClientFree
497 @ stub RpcSmDestroyClientContext
498 @ stub RpcSmDisableAllocate
499 @ stub RpcSmEnableAllocate
500 @ stub RpcSmFree
501 @ stub RpcSmGetThreadHandle
502 @ stub RpcSmSetClientAllocFree
503 @ stub RpcSmSetThreadHandle
504 @ stub RpcSmSwapClientAllocFree
505 @ stub RpcSsAllocate
506 @ stub RpcSsContextLockExclusive # wxp
507 @ stub RpcSsContextLockShared # wxp
508 @ stub RpcSsDestroyClientContext
509 @ stub RpcSsDisableAllocate
510 @ stub RpcSsDontSerializeContext
511 @ stub RpcSsEnableAllocate
512 @ stub RpcSsFree
513 @ stub RpcSsGetContextBinding
514 @ stub RpcSsGetThreadHandle
515 @ stub RpcSsSetClientAllocFree
516 @ stub RpcSsSetThreadHandle
517 @ stub RpcSsSwapClientAllocFree
518 @ stdcall RpcStringBindingComposeA(str str str str str ptr)
519 @ stdcall RpcStringBindingComposeW(wstr wstr wstr wstr wstr ptr)
520 @ stdcall RpcStringBindingParseA(str ptr ptr ptr ptr ptr)
521 @ stdcall RpcStringBindingParseW(wstr ptr ptr ptr ptr ptr)
522 @ stdcall RpcStringFreeA(ptr)
523 @ stdcall RpcStringFreeW(ptr)
524 @ stub RpcTestCancel
525 @ stub RpcUserFree # wxp
526 @ stub SimpleTypeAlignment # wxp
527 @ stub SimpleTypeBufferSize # wxp
528 @ stub SimpleTypeMemorySize # wxp
529 @ stub StartServiceIfNecessary # win9x
530 @ stub TowerConstruct
531 @ stub TowerExplode
532 @ stdcall UuidCompare(ptr ptr ptr)
533 @ stdcall UuidCreate(ptr)
534 @ stdcall UuidCreateNil(ptr)
535 @ stdcall UuidCreateSequential(ptr) # win 2000
536 @ stdcall UuidEqual(ptr ptr ptr)
537 @ stdcall UuidFromStringA(str ptr)
538 @ stdcall UuidFromStringW(wstr ptr)
539 @ stdcall UuidHash(ptr ptr)
540 @ stdcall UuidIsNil(ptr ptr)
541 @ stdcall UuidToStringA(ptr ptr)
542 @ stdcall UuidToStringW(ptr ptr)
543 @ stub char_array_from_ndr
544 @ stub char_from_ndr
545 @ stub data_from_ndr
546 @ stub data_into_ndr
547 @ stub data_size_ndr
548 @ stub double_array_from_ndr
549 @ stub double_from_ndr
550 @ stub enum_from_ndr
551 @ stub float_array_from_ndr
552 @ stub float_from_ndr
553 @ stub long_array_from_ndr
554 @ stub long_from_ndr
555 @ stub long_from_ndr_temp
556 @ stub pfnFreeRoutines # wxp
557 @ stub pfnMarshallRouteines # wxp
558 @ stub pfnSizeRoutines # wxp
559 @ stub pfnUnmarshallRouteines # wxp
560 @ stub short_array_from_ndr
561 @ stub short_from_ndr
562 @ stub short_from_ndr_temp
563 @ stub tree_into_ndr
564 @ stub tree_peek_ndr
565 @ stub tree_size_ndr