[SHELL-EXPERIMENTS]
[reactos.git] / win32ss / drivers / watchdog / watchdog.spec
1 @ fastcall WdEnterMonitoredSection(ptr)
2 @ fastcall WdExitMonitoredSection(ptr)
3 @ fastcall WdResetDeferredWatch(ptr)
4 @ fastcall WdResumeDeferredWatch(ptr ptr)
5 @ fastcall WdSuspendDeferredWatch(ptr)
6 @ stdcall WdAllocateDeferredWatchdog(ptr ptr long)
7 @ stdcall WdAllocateWatchdog(ptr ptr long)
8 @ stdcall WdAttachContext(ptr ptr)
9 @ stdcall WdCompleteEvent(ptr ptr)
10 @ stdcall WdDereferenceObject(ptr)
11 @ stdcall WdDetachContext(ptr)
12 @ stdcall WdFreeDeferredWatchdog(ptr)
13 @ stdcall WdFreeWatchdog(ptr)
14 @ stdcall WdGetDeviceObject(ptr)
15 @ stdcall WdGetLastEvent(ptr)
16 @ stdcall WdGetLowestDeviceObject(ptr)
17 @ stdcall WdMadeAnyProgress(ptr)
18 @ stdcall WdReferenceObject(ptr)
19 @ stdcall WdResetWatch(ptr)
20 @ stdcall WdResumeWatch(ptr ptr)
21 @ stdcall WdStartDeferredWatch(ptr ptr long)
22 @ stdcall WdStartWatch(ptr double ptr)
23 @ stdcall WdStopDeferredWatch(ptr)
24 @ stdcall WdStopWatch(ptr long)
25 @ stdcall WdSuspendWatch(ptr)