[KMTestSuite]
[reactos.git] / apitests / user32 / CMakeLists.txt
index 9fc9374..f13bab4 100644 (file)
@@ -1,15 +1,19 @@
 
 add_definitions(-D_DLL -D__USE_CRTIMP)
 
+set_rc_compiler()
+
 list(APPEND SOURCE
+    DeferWindowPos.c
+    GetIconInfo.c
+    GetKeyState.c
+    GetPeekMessage.c
+    GetSystemMetrics.c
     InitializeLpkHooks.c
     RealGetWindowClass.c
     ScrollDC.c
     ScrollWindowEx.c
-    GetSystemMetrics.c
-    GetIconInfo.c
-    GetPeekMessage.c
-    DeferWindowPos.c
+    SetCursorPos.c
     testlist.c
     user32_apitest.rc)