Sync with trunk r62754.
[reactos.git] / base / applications / atactl / CMakeLists.txt
index 24e85a6..c188582 100644 (file)
@@ -7,10 +7,4 @@ add_executable(atactl atactl.cpp atactl.rc)
 set_module_type(atactl win32cui)
 add_importlibs(atactl advapi32 msvcrt kernel32 ntdll)
 
-if(NOT MSVC)
-    # FIXME: http://www.cmake.org/Bug/view.php?id=12998
-    #allow_warnings(atactl)
-    set_source_files_properties(atactl.cpp PROPERTIES COMPILE_FLAGS "-Wno-error")
-endif()
-
 add_cd_file(TARGET atactl DESTINATION reactos/system32 FOR all)