[CALC] Enable support for HTMLHELP (#1877)
[reactos.git] / base / applications / calc / CMakeLists.txt
index a92c7c3..07104ff 100644 (file)
@@ -1,12 +1,12 @@
 
-add_definitions(-DDISABLE_HTMLHELP_SUPPORT=1)
-
 list(APPEND SOURCE
     convert.c
     fun_ieee.c
     rpn_ieee.c
     utl_ieee.c
     winmain.c
+    htmlhelp.c
+    theme.c
     calc.h)
 
 file(GLOB calc_rc_deps res/*.*)