[CMAKE]
[reactos.git] / base / applications / calc / CMakeLists.txt
index 64dcdc9..3e1372e 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_definitions(-DDISABLE_HTMLHELP_SUPPORT=1)
 
@@ -18,4 +19,4 @@ if(MSVC)
 add_importlibs(calc ntdll)
 endif()
 
-add_cab_target(calc 1)
+add_cd_file(TARGET calc DESTINATION reactos/system32 FOR all)