* Sync with recent trunk (r52637).
[reactos.git] / base / applications / calc / CMakeLists.txt
index 64dcdc9..9e28304 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_definitions(-DDISABLE_HTMLHELP_SUPPORT=1)
 
@@ -17,5 +18,5 @@ add_importlibs(calc advapi32 user32 gdi32 msvcrt kernel32)
 if(MSVC)
 add_importlibs(calc ntdll)
 endif()
-
-add_cab_target(calc 1)
+add_pch(calc calc.h)
+add_cd_file(TARGET calc DESTINATION reactos/system32 FOR all)