[CMAKE]
[reactos.git] / base / applications / calc / CMakeLists.txt
index 9883959..f061578 100644 (file)
@@ -14,5 +14,8 @@ add_executable(calc
 
 set_module_type(calc win32gui)
 add_importlibs(calc advapi32 user32 gdi32 msvcrt kernel32)
+if(MSVC)
+add_importlibs(calc ntdll)
+endif()
 
 add_cab_target(calc 1)
\ No newline at end of file