[CMAKE]
[reactos.git] / base / applications / charmap / CMakeLists.txt
index 37398c0..6f0cb6b 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 list(APPEND SOURCE
     about.c
@@ -18,4 +19,4 @@ set_module_type(charmap win32gui)
 
 add_importlibs(charmap user32 gdi32 comctl32 kernel32 msvcrt)
 
-add_cab_target(charmap 1)
+add_cd_file(TARGET charmap DESTINATION reactos/system32)