[SNDVOL32] Add the small line dialog
[reactos.git] / base / applications / charmap / CMakeLists.txt
index 8baa177..e576b74 100644 (file)
@@ -7,6 +7,7 @@ list(APPEND SOURCE
     settings.c
     precomp.h)
 
+add_rc_deps(charmap.rc ${CMAKE_CURRENT_SOURCE_DIR}/res/charmap.ico)
 add_executable(charmap ${SOURCE} charmap.rc)
 set_module_type(charmap win32gui UNICODE)
 add_importlibs(charmap advapi32 user32 gdi32 comctl32 msvcrt kernel32)