* Sync with recent trunk (r52637).
[reactos.git] / base / applications / cmdutils / doskey / CMakeLists.txt
index eeeac85..09805d8 100644 (file)
@@ -1,8 +1,9 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(doskey doskey.c doskey.rc)
 
 set_module_type(doskey win32cui)
 add_importlibs(doskey user32 msvcrt kernel32)
-add_cab_target(doskey 1)
+add_cd_file(TARGET doskey DESTINATION reactos/system32 FOR all)