[CMAKE]
[reactos.git] / base / applications / cmdutils / hostname / CMakeLists.txt
index c0a8e60..528d64f 100644 (file)
@@ -4,3 +4,4 @@ add_executable(hostname hostname.c hostname.rc)
 
 set_module_type(hostname win32cui)
 add_importlibs(hostname msvcrt kernel32)
 
 set_module_type(hostname win32cui)
 add_importlibs(hostname msvcrt kernel32)
+add_cd_file(TARGET hostname DESTINATION reactos/system32 FOR all)