[FREELDR]
[reactos.git] / base / applications / cmdutils / hostname / CMakeLists.txt
index a52cda0..c40f792 100644 (file)
@@ -1,5 +1,8 @@
+add_definitions(-D_DLL -D__USE_CRTIMP)
 
 add_executable(hostname hostname.c hostname.rc)
 
 set_module_type(hostname win32cui)
-add_importlibs(hostname msvcrt)
+add_importlibs(hostname msvcrt kernel32)
+
+add_cab_target(hostname 1)
\ No newline at end of file