[CMAKE]
[reactos.git] / base / applications / cmdutils / lodctr / CMakeLists.txt
index b287b6c..4e67ae7 100644 (file)
@@ -1,7 +1,8 @@
-add_executable(lodctr lodctr_main.c)
 
-set_module_type(lodctr win32cui)
+set_unicode()
 
-set_unicode(lodctr yes)
+add_executable(lodctr lodctr_main.c)
 
-add_importlibs(lodctr loadperf msvcrt)
\ No newline at end of file
+set_module_type(lodctr win32cui)
+add_importlibs(lodctr loadperf msvcrt kernel32)
+add_cd_file(TARGET lodctr DESTINATION reactos/system32)