[CMAKE] Introduce the atl_classes interface library
[reactos.git] / base / applications / drwtsn32 / CMakeLists.txt
index 55d5f6c..9534850 100644 (file)
@@ -2,7 +2,6 @@
 PROJECT(drwtsn32)
 
 include_directories(
-    ${REACTOS_SOURCE_DIR}/sdk/lib/atl
     ${REACTOS_SOURCE_DIR}/sdk/lib/udmihelp)
 
 list(APPEND CPP_SOURCE
@@ -16,7 +15,7 @@ list(APPEND CPP_SOURCE
 add_executable(drwtsn32 ${CPP_SOURCE} drwtsn32.rc)
 add_pch(drwtsn32 precomp.h CPP_SOURCE)
 set_module_type(drwtsn32 win32gui UNICODE)
-target_link_libraries(drwtsn32 udmihelp cppstl)
+target_link_libraries(drwtsn32 udmihelp cppstl atl_classes)
 set_target_cpp_properties(drwtsn32 WITH_EXCEPTIONS)
 add_importlibs(drwtsn32 dbghelp psapi advapi32 shell32 shlwapi msvcrt user32 kernel32 ntdll)
 add_cd_file(TARGET drwtsn32 DESTINATION reactos/system32 FOR all)