[ATL] Retire atlnew
[reactos.git] / base / applications / drwtsn32 / CMakeLists.txt
index e58b1c0..fbc210b 100644 (file)
@@ -17,6 +17,6 @@ list(APPEND CPP_SOURCE
 add_executable(drwtsn32 ${CPP_SOURCE} drwtsn32.rc)
 add_pch(drwtsn32 precomp.h CPP_SOURCE)
 set_module_type(drwtsn32 win32gui UNICODE)
-target_link_libraries(drwtsn32 atlnew udmihelp)
+target_link_libraries(drwtsn32 udmihelp)
 add_importlibs(drwtsn32 dbghelp psapi advapi32 shell32 shlwapi msvcrt user32 kernel32 ntdll)
 add_cd_file(TARGET drwtsn32 DESTINATION reactos/system32 FOR all)