* Sync with recent trunk (r52637).
[reactos.git] / base / applications / extrac32 / CMakeLists.txt
index 7f5f58e..f9699b8 100644 (file)
@@ -1,10 +1,10 @@
 
-add_executable(extrac32 extrac32.c)
-
-set_unicode(extrac32 yes)
+set_unicode()
 
-set_module_type(extrac32 win32gui)
+add_executable(extrac32 extrac32.c)
 
 target_link_libraries(extrac32 wine)
 
-add_importlibs(extrac32 ntdll shell32 setupapi shlwapi user32 msvcrt)
\ No newline at end of file
+set_module_type(extrac32 win32gui)
+add_importlibs(extrac32 shell32 setupapi shlwapi user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET extrac32 DESTINATION reactos/system32 FOR all)