* Sync with recent trunk (r52637).
[reactos.git] / base / applications / findstr / CMakeLists.txt
index af3cdbf..df2257a 100644 (file)
@@ -1,10 +1,6 @@
 
-add_definitions(-D_DLL -D__USE_CRTIMP)
-
-add_executable(findstr
-    findstr.c
-    findstr.rc)
+add_executable(findstr findstr.c findstr.rc)
 
 set_module_type(findstr win32cui)
 add_importlibs(findstr user32 msvcrt kernel32)
-add_cab_target(findstr 1)
+add_cd_file(TARGET findstr DESTINATION reactos/system32 FOR all)