[CMAKE]
[reactos.git] / base / applications / fontview / CMakeLists.txt
index f564e6e..13af048 100644 (file)
@@ -1,4 +1,5 @@
 
+set_rc_compiler()
 add_executable(fontview
     display.c
     fontview.c
@@ -6,3 +7,5 @@ add_executable(fontview
 
 set_module_type(fontview win32gui)
 add_importlibs(fontview gdi32 shell32 user32 msvcrt kernel32)
+
+add_cd_file(TARGET fontview DESTINATION reactos/system32)