* Sync with recent trunk (r52637).
[reactos.git] / base / applications / fontview / CMakeLists.txt
index 2bf3aa9..b229150 100644 (file)
@@ -1,4 +1,5 @@
 
+set_rc_compiler()
 add_executable(fontview
     display.c
     fontview.c
@@ -7,4 +8,4 @@ add_executable(fontview
 set_module_type(fontview win32gui)
 add_importlibs(fontview gdi32 shell32 user32 msvcrt kernel32)
 
-add_cab_target(fontview 1)
\ No newline at end of file
+add_cd_file(TARGET fontview DESTINATION reactos/system32 FOR all)