* Sync with recent trunk (r52637).
[reactos.git] / base / applications / fontview / CMakeLists.txt
index f2557f8..b229150 100644 (file)
@@ -1,11 +1,11 @@
 
+set_rc_compiler()
 add_executable(fontview
     display.c
     fontview.c
     fontview.rc)
 
-set_unicode(fontview no)
-
 set_module_type(fontview win32gui)
+add_importlibs(fontview gdi32 shell32 user32 msvcrt kernel32)
 
-add_importlibs(fontview gdi32 shell32 user32 msvcrt)
\ No newline at end of file
+add_cd_file(TARGET fontview DESTINATION reactos/system32 FOR all)