Sync with trunk r58033.
[reactos.git] / base / applications / games / winmine / CMakeLists.txt
index f4e99a1..9e0eeee 100644 (file)
@@ -1,8 +1,6 @@
 
 include_directories(${CMAKE_CURRENT_SOURCE_DIR})
 
-set_rc_compiler()
-
 add_executable(winmine
     main.c
     dialog.c
@@ -11,5 +9,4 @@ add_executable(winmine
 set_module_type(winmine win32gui)
 target_link_libraries(winmine wine)
 add_importlibs(winmine user32 gdi32 advapi32 shell32 msvcrt kernel32 ntdll)
-
 add_cd_file(TARGET winmine DESTINATION reactos/system32 FOR all)