[CMAKE]
[reactos.git] / base / applications / games / winmine / CMakeLists.txt
index d61bcf5..f4e99a1 100644 (file)
@@ -1,6 +1,4 @@
 
-set_unicode()
-
 include_directories(${CMAKE_CURRENT_SOURCE_DIR})
 
 set_rc_compiler()
@@ -13,3 +11,5 @@ add_executable(winmine
 set_module_type(winmine win32gui)
 target_link_libraries(winmine wine)
 add_importlibs(winmine user32 gdi32 advapi32 shell32 msvcrt kernel32 ntdll)
+
+add_cd_file(TARGET winmine DESTINATION reactos/system32 FOR all)