* Sync with recent trunk (r52637).
[reactos.git] / base / applications / hh / CMakeLists.txt
index 5c8ed53..5de0b1a 100644 (file)
@@ -1,10 +1,6 @@
 
-add_executable(hh 
-    main.c
-    hh.rc)
-
-set_unicode(hh no)
-
+set_rc_compiler()
+add_executable(hh main.c hh.rc)
 set_module_type(hh win32gui)
-
-add_importlibs(hh gdi32 user32 msvcrt)
\ No newline at end of file
+add_importlibs(hh gdi32 user32 msvcrt kernel32)
+add_cd_file(TARGET hh DESTINATION reactos FOR all)