* Sync with recent trunk (r52637).
[reactos.git] / base / applications / kbswitch / CMakeLists.txt
index ef0ffda..1937411 100644 (file)
@@ -1,10 +1,11 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(kbswitch kbswitch.c kbswitch.rc)
 
 set_module_type(kbswitch win32gui)
 add_importlibs(kbswitch advapi32 user32 shell32 gdi32 msvcrt kernel32)
 
-add_cab_target(kbswitch 1)
+add_cd_file(TARGET kbswitch DESTINATION reactos/system32 FOR all)
 add_subdirectory(kbsdll)