* Sync with recent trunk (r52637).
[reactos.git] / base / applications / kbswitch / kbsdll / CMakeLists.txt
index 135969e..45046aa 100644 (file)
@@ -11,5 +11,5 @@ list(APPEND SOURCE
 add_library(kbsdll SHARED ${SOURCE})
 
 set_module_type(kbsdll win32dll)
-add_importlibs(kbsdll user32 comctl32 kernel32 msvcrt)
-add_cab_target(kbsdll 1)
+add_importlibs(kbsdll user32 comctl32 msvcrt kernel32)
+add_cd_file(TARGET kbsdll DESTINATION reactos/system32 FOR all)