[CMAKE]
[reactos.git] / base / applications / magnify / CMakeLists.txt
index e73c2ad..e7ab404 100644 (file)
@@ -1,4 +1,6 @@
 
+set_rc_compiler()
+
 add_executable(magnify
     magnifier.c
     settings.c
@@ -6,4 +8,4 @@ add_executable(magnify
 
 set_module_type(magnify win32gui)
 add_importlibs(magnify user32 gdi32 advapi32 shell32 msvcrt kernel32)
-add_cab_target(magnify 1)
+add_cd_file(TARGET magnify DESTINATION reactos/system32 FOR all)