Sync with trunk r58033.
[reactos.git] / base / applications / mmc / CMakeLists.txt
index 0d50e53..387d4e3 100644 (file)
@@ -1,6 +1,4 @@
 
-set_rc_compiler()
-
 list(APPEND SOURCE
     console.c
     misc.c
@@ -8,7 +6,6 @@ list(APPEND SOURCE
     mmc.rc)
 
 add_executable(mmcclient ${SOURCE})
-
 set_module_type(mmcclient win32gui UNICODE)
 add_importlibs(mmcclient user32 gdi32 comdlg32 advapi32 shell32 comctl32 msvcrt kernel32)
 add_pch(mmcclient precomp.h)