* Sync to trunk HEAD (r53318).
[reactos.git] / base / applications / mmc / CMakeLists.txt
index 765cf2e..39bdd4f 100644 (file)
@@ -8,9 +8,8 @@ list(APPEND SOURCE
     mmc.c
     mmc.rc)
 
-add_executable(mmcclient ${CMAKE_CURRENT_BINARY_DIR}/mmcclient_precomp.h.gch ${SOURCE})
-
-add_pch(mmcclient ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
+add_executable(mmcclient ${SOURCE})
 
 set_module_type(mmcclient win32gui)
 add_importlibs(mmcclient user32 gdi32 comdlg32 advapi32 shell32 comctl32 msvcrt kernel32)
+add_pch(mmcclient precomp.h)