* Sync with recent trunk (r52637).
[reactos.git] / base / applications / mplay32 / CMakeLists.txt
index 8c55c45..5cacd87 100644 (file)
@@ -1,8 +1,9 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(mplay32 mplay32.c mplay32.rc)
 
 set_module_type(mplay32 win32gui)
 add_importlibs(mplay32 advapi32 comctl32 comdlg32 user32 gdi32 winmm shell32 msvcrt kernel32)
-add_cab_target(mplay32 1)
+add_cd_file(TARGET mplay32 DESTINATION reactos/system32 FOR all)