* Sync with recent trunk (r52637).
[reactos.git] / base / applications / msconfig / CMakeLists.txt
index d726c2b..94ff16b 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 list(APPEND SOURCE
     toolspage.c
@@ -11,12 +12,9 @@ list(APPEND SOURCE
     msconfig.c
     msconfig.rc)
 
-add_executable(msconfig ${CMAKE_CURRENT_BINARY_DIR}/msconfig_precomp.h.gch ${SOURCE})
-
-add_pch(msconfig ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
+add_executable(msconfig ${SOURCE})
 
 set_module_type(msconfig win32gui)
-
 add_importlibs(msconfig user32 advapi32 version comctl32 shell32 shlwapi msvcrt kernel32)
-
-add_cab_target(msconfig 1)
\ No newline at end of file
+add_pch(msconfig precomp.h)
+add_cd_file(TARGET msconfig DESTINATION reactos/system32 FOR all)