[CMAKE]
[reactos.git] / base / applications / msconfig / CMakeLists.txt
index 5a87023..cf9c7e0 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 list(APPEND SOURCE
     toolspage.c
@@ -17,4 +18,4 @@ add_pch(msconfig ${CMAKE_CURRENT_SOURCE_DIR}/precomp.h ${SOURCE})
 
 set_module_type(msconfig win32gui)
 add_importlibs(msconfig user32 advapi32 version comctl32 shell32 shlwapi msvcrt kernel32)
-add_cab_target(msconfig 1)
+add_cd_file(TARGET msconfig DESTINATION reactos/system32 FOR all)