[CMAKE]
[reactos.git] / base / applications / mscutils / eventvwr / CMakeLists.txt
index 18c8f98..8d02579 100644 (file)
@@ -6,5 +6,8 @@ add_executable(eventvwr eventvwr.c eventvwr.rc)
 set_module_type(eventvwr win32gui)
 
 add_importlibs(eventvwr user32 comctl32 advapi32 msvcrt kernel32)
+if(MSVC)
+add_importlibs(eventvwr ntdll)
+endif()
 
-add_cab_target(eventvwr 1)
\ No newline at end of file
+add_cd_file(TARGET eventvwr DESTINATION reactos/system32)