Sync to trunk r65566.
[reactos.git] / base / applications / mscutils / eventvwr / CMakeLists.txt
index fff7e3a..911f446 100644 (file)
@@ -2,7 +2,9 @@
 add_executable(eventvwr eventvwr.c eventvwr.rc)
 set_module_type(eventvwr win32gui UNICODE)
 add_importlibs(eventvwr user32 comctl32 comdlg32 advapi32 msvcrt kernel32)
+
 if(MSVC)
     add_importlibs(eventvwr ntdll)
 endif()
+
 add_cd_file(TARGET eventvwr DESTINATION reactos/system32 FOR all)