* Sync to trunk HEAD (r53318).
[reactos.git] / base / applications / mscutils / eventvwr / CMakeLists.txt
index ca96c17..f14cc2c 100644 (file)
@@ -1,13 +1,14 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(eventvwr eventvwr.c eventvwr.rc)
 
 set_module_type(eventvwr win32gui)
-
 add_importlibs(eventvwr user32 comctl32 advapi32 msvcrt kernel32)
+
 if(MSVC)
-add_importlibs(eventvwr ntdll)
+    add_importlibs(eventvwr ntdll)
 endif()
 
 add_cd_file(TARGET eventvwr DESTINATION reactos/system32 FOR all)