* Sync with trunk r64401.
[reactos.git] / base / applications / mscutils / eventvwr / CMakeLists.txt
index 3d3151d..fff7e3a 100644 (file)
@@ -1,13 +1,8 @@
 
-set_rc_compiler()
-
 add_executable(eventvwr eventvwr.c eventvwr.rc)
-
 set_module_type(eventvwr win32gui UNICODE)
-add_importlibs(eventvwr user32 comctl32 advapi32 msvcrt kernel32)
-
+add_importlibs(eventvwr user32 comctl32 comdlg32 advapi32 msvcrt kernel32)
 if(MSVC)
     add_importlibs(eventvwr ntdll)
 endif()
-
 add_cd_file(TARGET eventvwr DESTINATION reactos/system32 FOR all)