Sync with trunk r58033.
[reactos.git] / base / applications / mstsc / CMakeLists.txt
index c597e97..9b90314 100644 (file)
@@ -1,6 +1,4 @@
 
-set_rc_compiler()
-
 list(APPEND SOURCE
     bitmap.c
     bsops.c
@@ -24,11 +22,7 @@ list(APPEND SOURCE
     rdc.rc)
 
 add_executable(mstsc ${SOURCE})
-
 set_module_type(mstsc win32gui UNICODE)
-
 add_importlibs(mstsc user32 gdi32 comctl32 ws2_32 advapi32 shell32 ole32 comdlg32 msvcrt kernel32)
-
 add_pch(mstsc precomp.h)
-
 add_cd_file(TARGET mstsc DESTINATION reactos/system32 FOR all)