[ARP] Replace some hard-coded strings by message resources
[reactos.git] / base / applications / network / arp / CMakeLists.txt
index 7f86c4c..6aba573 100644 (file)
@@ -1,5 +1,6 @@
 
 add_executable(arp arp.c arp.rc)
 set_module_type(arp win32cui)
+add_dependencies(arp arp_msg)
 add_importlibs(arp iphlpapi ws2_32 shlwapi msvcrt kernel32)
 add_cd_file(TARGET arp DESTINATION reactos/system32 FOR all)