* Sync with recent trunk (r52637).
[reactos.git] / base / applications / network / dwnl / CMakeLists.txt
index 195a968..cf9e64a 100644 (file)
@@ -1,4 +1,3 @@
-add_definitions(-D_DLL -D__USE_CRTIMP)
 
 set_unicode()
 
@@ -10,7 +9,7 @@ target_link_libraries(dwnl uuid)
 
 add_importlibs(dwnl urlmon wininet msvcrt kernel32)
 if(MSVC)
-add_importlibs(dwnl ntdll)
+    add_importlibs(dwnl ntdll)
 endif()
 
-add_cab_target(dwnl 1)
+add_cd_file(TARGET dwnl DESTINATION reactos/system32 FOR all)