* Sync with recent trunk (r52637).
[reactos.git] / base / applications / network / dwnl / CMakeLists.txt
index 834a9e1..cf9e64a 100644 (file)
@@ -8,5 +8,8 @@ set_module_type(dwnl win32cui)
 target_link_libraries(dwnl uuid)
 
 add_importlibs(dwnl urlmon wininet msvcrt kernel32)
+if(MSVC)
+    add_importlibs(dwnl ntdll)
+endif()
 
-add_livecd_target(dwnl reactos/system32)
\ No newline at end of file
+add_cd_file(TARGET dwnl DESTINATION reactos/system32 FOR all)